Jump to content


Client Version Mismatch. Your Client Is Outdated, Please Patch Or Redownload


  • Please log in to reply
5 replies to this topic

#1 wasavi22

wasavi22

    Member

  • Members
  • PipPip
  • 30 posts

Posted 06 July 2012 - 07:41 PM

can some one help me or give me the latest patch coz after DL version 63-64 always

Manual path and client version do not match. Client Ver.65 manual ver.63 some one know how to fix ite?



#2 TVXQTHSKDBSK

TVXQTHSKDBSK

    Advanced Member

  • Members
  • PipPipPip
  • 3457 posts
  • Wetpoop
  • DN, Greenwood
  • Auror

Posted 06 July 2012 - 08:17 PM

Try auto-patching?

#3 wasavi22

wasavi22

    Member

  • Members
  • PipPip
  • 30 posts

Posted 06 July 2012 - 11:03 PM

my manual patch didnt patch sir, after i click start goin to log in theres always
Client Version Mismatch. Your Client Is Outdated, Please Patch Or Redownload

#4 noggie

noggie

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 07 July 2012 - 12:51 PM

mine too. how can i fix this?

#5 CCHelper

CCHelper

    Moderator

  • Moderator
  • 2494 posts

Posted 07 July 2012 - 01:32 PM

Hello,

Your game client could be corrupted during patching. Please download the latest available game installer at the Download page and reinstall your game.

#6 noggie

noggie

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 07 July 2012 - 11:17 PM

Hello,

Your game client could be corrupted during patching. Please download the latest available game installer at theDownload page and reinstall your game.


are we going to download the full client?? :(