Jump to content

Critical Error! - Invalid Table Field Count -

  • Please log in to reply
2 replies to this topic

#1 xAndieH



  • Members
  • Pip
  • 1 posts
  • DN, Westwood

Posted 19 August 2012 - 04:30 AM

Description: If i start DN this appears while it loads. After I logged in I can't see my chara except the weapon.
Couldn't find an answer yet about this problem.
Re-installed the game like 5 times now, with different mirrors, manual patches etc. etc. but nothing worked.
Hope to get some solutions or answers in a few days.Posted Image

#2 momona


    Advanced Member

  • Members
  • PipPipPip
  • 2761 posts
  • momona1412/MeshFile
  • DN, Holywood
  • beakers

Posted 19 August 2012 - 10:42 AM

You may read here: http://forum.cherryc...ble field count
That usually happens when the client is updated with a mod installed.

#3 Keysky



  • Members
  • Pip
  • 1 posts

Posted 26 June 2015 - 12:40 AM

Re installed thrice, updated thrice (Manually) still the same issue. No luck yet... So the above answers to the solution are still broken. need a proper fix. (oo;)