Jump to content


[Guide] Solutions To All Your Problems (23 Bugs And Fixes)


  • Please log in to reply
439 replies to this topic

#41 Smushi

Smushi

    Member

  • Members
  • PipPip
  • 103 posts

Posted 12 October 2011 - 05:32 PM

I'm impressed and saddened at the same time. I'm actually happy that 'Us' players are working on stuf like these. Saddened that the players are the ones making repairing and finding hot fixes for the game instead of the Company Officials. You just got yourself a Cookie. :)



#42 Rickie30

Rickie30

    Member

  • Members
  • PipPip
  • 39 posts

Posted 12 October 2011 - 08:17 PM

Pantsu, on 2011-10-12 17:32:14, said:

I'm impressed and saddened at the same time. I'm actually happy that 'Us' players are working on stuf like these. Saddened that the players are the ones making repairing and finding hot fixes for the game instead of the Company Officials. You just got yourself a Cookie. :)

Yea i can agree on that, normaly i dont play games that im not GM in to add hot fixes and so on, but im happy that everyone can help those in need.

It seems that the real 'GM's/admins' and so on are like on a resting period. or more like it, totaly gone.



#43 Darkluigi

Darkluigi

    Member

  • Members
  • PipPip
  • 20 posts

Posted 12 October 2011 - 11:04 PM

Rickie30, on 2011-10-10 03:45:04, said:

Made some calls and some searching and found a little fix that can help maybe meny for the 'Black Screen Of Death' error.

Due to that it's not a window's related error its not something i learned cus well never had it myself nor at my office.

So I hope this helps!

Thank's to British security firm Prevx for offering a solution to this problem.

  1. Restart your PC
  2. Log on and wait for the black screen to appear
  3. Make sure your PC should be able to connect to the Internet (black screen does not appear to affect this)
  4. Press the CTRL, ALT and DEL keys simultaneously
  5. When prompted, Click Start Task Manager
  6. In Task Manager Click on the Application Tab
  7. Next Click New Task
  8. Now enter the command: 'C:\Program Files\Internet Explorer\iexplore.exe' 'http://info.prevx.co...=BLACKSCREENFIX'
  9. Click OK and your (Web) browser should start up and begin the download process
  10. When prompted for the download Click run, the black screen fix program will download and run to automatically fix the issue.
  11. Now restart your PC and the black screen problem will hopefully be gone.

Been reading alot of topic's with people that got the Black screen fixed with this, So i do hope it helps here aswell!

PS: Can be used with any explorer your using (Chrome/Firefox and so on).

Just copy the full text even the '.

Best Regards.

Well my problem is after I selected my character, I picked a channel and the loading screen appears. After that a black screen appears then it will say you have been disconnected. If I do those steps will it fix my problem?



#44 Choseal

Choseal

    Member

  • Members
  • PipPip
  • 228 posts

Posted 13 October 2011 - 01:03 AM

@Pantsu, I agree. Lets just hope the CherryCredits stuff is spending it's time on other usefull things. And thank you for the cookie. I always enjoy getting those, haha.

@Rickie30, I guess we're the same in that part. The only reason I'm not helping as many players as I used to is because I feel underappreciated.

@Darkluigi, I'm afraid that's not the same problem, and I don't think I can help you with it either. I've never heard of that problem before.

Edit: ..I've started way too many sentences with 'I'..



#45 Rickie30

Rickie30

    Member

  • Members
  • PipPip
  • 39 posts

Posted 13 October 2011 - 02:09 AM

Darkluigi, on 2011-10-12 23:04:42, said:

Rickie30, on 2011-10-10 03:45:04, said:

Made some calls and some searching and found a little fix that can help maybe meny for the 'Black Screen Of Death' error.

Due to that it's not a window's related error its not something i learned cus well never had it myself nor at my office.

So I hope this helps!

Thank's to British security firm Prevx for offering a solution to this problem.

  1. Restart your PC
  2. Log on and wait for the black screen to appear
  3. Make sure your PC should be able to connect to the Internet (black screen does not appear to affect this)
  4. Press the CTRL, ALT and DEL keys simultaneously
  5. When prompted, Click Start Task Manager
  6. In Task Manager Click on the Application Tab
  7. Next Click New Task
  8. Now enter the command: 'C:\Program Files\Internet Explorer\iexplore.exe' 'http://info.prevx.co...=BLACKSCREENFIX'
  9. Click OK and your (Web) browser should start up and begin the download process
  10. When prompted for the download Click run, the black screen fix program will download and run to automatically fix the issue.
  11. Now restart your PC and the black screen problem will hopefully be gone.

Been reading alot of topic's with people that got the Black screen fixed with this, So i do hope it helps here aswell!

PS: Can be used with any explorer your using (Chrome/Firefox and so on).

Just copy the full text even the '.

Best Regards.

Well my problem is after I selected my character, I picked a channel and the loading screen appears. After that a black screen appears then it will say you have been disconnected. If I do those steps will it fix my problem?

You can always try, the fix dont harm the computer so no need to worry that anything will break.

Either it works or it dont, what you got to loose?

And yea Choseal i agree on that to 100%, some say thanks and test the things you post and some continues to ask without even reading the 'posible fixes' around.

'I' 'I' 'I' 'I' :P :)



#46 Lemon

Lemon

    Advanced Member

  • Members
  • PipPipPip
  • 4946 posts
  • o0Lemon0o
  • DN, Westwood
  • Onigiri

Posted 13 October 2011 - 02:07 PM

Hey Choseal, if you want to add this in the equipment not being able to be enhanced/enhancement potential missing, I have some possible solutions:

1. Remove any mods you may and/or re-install the game.

2. If #1 does not work, re-download a fresh copy of the latest game client installer on the CC DN page, uninstall your old DN client, and install the new one you downloaded: http://dn.cherrycredits.com/download.php

#2 worked for me.

Seems some people still have this problem.



#47 Lemon

Lemon

    Advanced Member

  • Members
  • PipPipPip
  • 4946 posts
  • o0Lemon0o
  • DN, Westwood
  • Onigiri

Posted 13 October 2011 - 02:14 PM

Oh yeah, and i'll make a new post for this one, but we finally got word on that Unknown Korean Error issue.

Here's the reply from the mods.

Mantou, on 2011-10-06 12:37:39, said:

There are few possibility for this error:

1. Corrupted Client or missing files from Client: i would suggest you redownload and reinstall. When uninstalling, remember to clean all related files and folders.

2. Antivirus/Firewall blocking: client might crash halfway during gameplay as antivirus is blocking the game from accessing certain files that are needed. Try adding Dragon Nest Folder into the exception list/allow list etc.

3. Windows Permission Rights: same reason as antivirus and firewall blocking, solution is to run with Administrator Rights. Turn off UAC too.

http://forum.cherrycredits.com/forum/topics/view/unknown-korean-error



#48 Choseal

Choseal

    Member

  • Members
  • PipPip
  • 228 posts

Posted 13 October 2011 - 06:31 PM

@Lemon, Thank you, I've added the solutions and gave credit where due.



#49 Darkluigi

Darkluigi

    Member

  • Members
  • PipPip
  • 20 posts

Posted 13 October 2011 - 07:24 PM

Well I just tried the solution of rickie but it didn't work. It says that you have been disconnected everytime I picked a channel at the start. It's been like that since the past month and I really want to play. Any other solutions I can try?



#50 MintyXD

MintyXD

    Member

  • Members
  • PipPip
  • 301 posts

Posted 13 October 2011 - 08:30 PM

Hi, I seem to have an issue currently. A player would be online but when I try to pm him. The system will come up with a failed to send PM message, as if he is offline. This not only applies to outgoing PMs from my side but it sometimes occurs when others try to pm me as well. I tried using the mailbox to send mail to them and it works. I am not sure what is the issue here. Is there any ways to solve this issues? Please assist, thanks.



#51 Choseal

Choseal

    Member

  • Members
  • PipPip
  • 228 posts

Posted 13 October 2011 - 09:10 PM

@Darkluigi, Your best bet would be to look around on the forum, but I don't think there's actually a fix for that. You can try some of the general fixes from chapter 23.

@MintyXD, I'm having the same problem to be honest, the best thing you can do is just to switch channel or even relog.
 



#52 MintyXD

MintyXD

    Member

  • Members
  • PipPip
  • 301 posts

Posted 13 October 2011 - 09:34 PM

Hey Choseal, Is this problem a recgonized bug in DN? I can't seem to find it through the search function. I have to switch channel or relog for me to be able to PM?



#53 Choseal

Choseal

    Member

  • Members
  • PipPip
  • 228 posts

Posted 14 October 2011 - 12:27 AM

Not so much recognized as it is a wel known problem. Switching channel always seems to work for me.



#54 MintyXD

MintyXD

    Member

  • Members
  • PipPip
  • 301 posts

Posted 14 October 2011 - 12:51 AM

a lot people are having such an issue?



#55 j2xsable

j2xsable

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 14 October 2011 - 05:02 PM

 

every time i click the DN icon this thing appears
 
Launcher initialization failed.(E:10)
 
Please is there someone who had experience this problem and solved it, i tought that this problem will be gone after a maintinanace but after many maintenancces the problem is still here.burntout tear sob
 
heres's the log:
 
20111014161505  [info] Logging Start..
20111014161505  [debug] InitLauncher Start!
20111014161506  [debug] DirectX Version (589827) (9.0c)
20111014161506  [debug] PatchInfo Init Start!
20111014161506  [debug] DownLoad PatchConfigList (FileName PatchConfigList.xml)
20111014161506  [debug] Open Internet Session
20111014161506  [debug] Open Http Connection
20111014161506  [debug] Download File Start
20111014161506  [debug] Download File Success
20111014161506  [debug] ParsingPatchConfigList
20111014161506  [debug] PatchInfo Init Success!
20111014161506  [error] Launcher initialization failed.(E:10)
 
I have already tried reinstalling it million times, disabling the antivirus and the workoffiline thing in internet explorer  is there another way i can solve this problem?


#56 FSxAries

FSxAries

    Member

  • Members
  • PipPip
  • 13 posts

Posted 17 October 2011 - 06:34 PM

slow motion, every 10mins... like killing a boss in every 10minutes,.. 'slow motion lag' even in towns or dungeons..

my specs is..

 

2GIG RAM

1gig Vcard 128bit

quad core

 

i did, re4mat it in windows 7,

then i cleaned the RAM and Vcard with an eraser, cleaned the dust..

max lowered the specs of the DN

 

still 'slow motion lag prevails' >_<

 

what should i do... pls help..



#57 EchoHouse

EchoHouse

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 18 October 2011 - 08:42 PM

I'm having this disconnection problem whenever I connect to a channel and my screen would just freeze at the character selection page :/ Afterwards, a message that says 'Disconnected from server.' would appear and the game would shut down when I click OK.

I'm kinda new to this game so I hope there's a solution. Already tried reinstalling the DN but it just doesn't seem to work :/



#58 chiensin0420

chiensin0420

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 19 October 2011 - 09:24 AM

i got a problem now , when i enter that portal of black mountain , after the loading screen . then my screen become black and blank ? How come !!!



#59 brasseyes

brasseyes

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 22 October 2011 - 05:04 PM

I think the cause of the  'Windows Explorer has stopped working' bug is the system type 64-bit. i have 3 computers and 2 of them are 64-bit. Only 64-bit computers experience the 'Windows Explorer has stopped working' bug. 



#60 gameroom

gameroom

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 23 October 2011 - 06:49 AM

Runtime Error

Program C:\CherryDeGames\Dragon Nest\DragonNest.exe

 

R6002

-Ffloating point Support not loaded

 

Ive Installed the Mircrosoft Visual C++ 2010 And Direct X9 After Install

Dragon Nest When I restart it and click the Start Runtime Error Pop up

 

 

Please Help