Jump to content


[Feedback] Lag And Disconnection


  • Please log in to reply
165 replies to this topic

#21 VeilCrow

VeilCrow

    Advanced Member

  • Members
  • PipPipPip
  • 1740 posts
  • GinLucard/Kamuso
  • DN, Springwood
  • RekGaming

Posted 22 May 2015 - 10:38 PM

Every now and then.. but not frequently ....
Comclark (PH)
Springwood
VN 1st stage and boss stage... VON 1st stage <--- mostly in nest

#22 AsShuKa

AsShuKa

    Member

  • Members
  • PipPip
  • 71 posts
  • Kumiren
  • DN, Greenwood

Posted 22 May 2015 - 11:56 PM

  • Time and date of disconnection and lag occurrence: today and yesterday, night time after 7 pm
  • ISP or network provider that you're using: VNPT (Vietnam)
  • Which server and channel are you on (West/Greenwood or Spring/Holywood): both
  • Location (Which towns or dungeons/nests you were at): everywhere? During the time of Rumble mode I can't get anywhere past the character screen at all, as in after choosing channels, the loading screen stays forever. After Rumble mode I can enter Colosseum channels, but not SH.
Edit: it seems that logging into Colosseum then change channels to SH works.

Edited by AsShuKa, 23 May 2015 - 01:32 AM.


#23 SooB2st

SooB2st

    Member

  • Members
  • Pip
  • 5 posts

Posted 23 May 2015 - 12:21 AM

  • Time and date of disconnection and lag occurrence : 2300~till now
  • ISP or network provider that you're using: UNIFI MALAYSIA
  • Which server and channel are you on :Spring/Holywood
  • Location (Which towns or dungeons/nests you were at): It works perfectly fine in town...but i dont know why whenever i enter to dungeon i just got black screen of death.....pls help to solve this~


#24 Vhanzy

Vhanzy

    Advanced Member

  • Members
  • PipPipPip
  • 1060 posts
  • KuroHana
  • DN, Springwood
  • No Guild

Posted 23 May 2015 - 12:44 AM

• Peaky hours
• PLDT MyHome DSL
• Westwood/Greenwood All channels
• everywhere, playing solo is bearable but in group the game is unplayable

hope this get fix soon

#25 Shune

Shune

    Member

  • Members
  • PipPip
  • 34 posts

Posted 23 May 2015 - 01:47 AM

  • just this midnight 1:33 am
  • Globe Telecom (Globe Tattoo Broadband) PH
  • Hollywood
  • directly got DC'ed in Abyss of Heat
i was doing my Daily Quest, i finished 1 dungeon and 2nd was AoH, after i cleared the first stage where you kill the Gnoll Gunners and bats, just from the starting stage of the dungeon, i was at the bridge when i got DC'ed directly, it was not laggy that time, just got DC'ed all of a sudden.

Edited by Shune, 23 May 2015 - 01:47 AM.


#26 Lamiascale

Lamiascale

    Member

  • Members
  • PipPip
  • 40 posts

Posted 23 May 2015 - 02:45 AM

Those who are using nvidia cards and have NVIdia geforce experience installed. You can try uninstalling it if you're experiencing a lot of crashes. I did that and have not had any crashes since.

#27 VahnNoah

VahnNoah

    Member

  • Members
  • PipPip
  • 61 posts
  • Vahndreas
  • DN, Springwood
  • HeavenStars

Posted 23 May 2015 - 04:28 AM

After Scheduled MT 19 May I can't enter Heroe's Battlefield from GTS 70. And especially after MT 21 May. Lagness everywhere. Even at coloseum all CH I got lag. Taking a loong time to loading when entering GTS. The worst is when entering HB. Long loading then DC >_<
  • Time and date of disconnection and lag occurrence:

Forgot the correct time, but after scheduled MT 19 May and the wors after MT 21 May around afternoon - evening. Last tried at 23 May around 3am GMT+7

  • ISP or network provider that you're using:

Indonesia - 3 (Tri)

  • Which server and channel are you on (West/Greenwood or Spring/Holywood):

Springwood CH 5, CH 7 SH

  • Location (Which towns or dungeons/nests you were at):

Heroe's Battlefield



#28 arbhey

arbhey

    Member

  • Members
  • Pip
  • 2 posts

Posted 23 May 2015 - 11:41 AM

  • Time and date of disconnection and lag occurrence: since last week saturday
  • ISP or network provider that you're using: Converge ICT Solution (Comclark)
  • Which server and channel are you on (West/Greenwood or Spring/Holywood): West/Greenwood
  • Location (Which towns or dungeons/nests you were at): gets blackscreen after logging in and character selection.
it has always been like this since last week. latest patch was done properly. I have decent internet connection speed (4mbps). not sure if it's my internet connection or if it's DN is the one not working properly. (sorry) (T.T) (sob) (sob) (sob)

#29 MCTMitz

MCTMitz

    Member

  • Members
  • Pip
  • 3 posts
  • Massonia
  • DN, Springwood
  • Fluffy

Posted 23 May 2015 - 01:31 PM

  • Time and date of disconnection and lag occurrence
  • No Disconnection, just lag, started since summer began
  • ISP or network provider that you're using
  • PLDT (3 mbps)
  • Which server and channel are you on (West/Greenwood or Spring/Holywood)
  • Springwood
  • Location (Which towns or dungeons/nests you were at)
  • Anywhere

    EDIT: I've already told my ISP and nothing happend at all, still lagging...

Edited by MCTMitz, 24 May 2015 - 10:49 AM.


#30 JamesBOINK

JamesBOINK

    Member

  • Members
  • PipPip
  • 186 posts
  • JennChen,Antolatte
  • DN, Springwood
  • LaborOmniaVicit(Inactive), FatalityPH(exiled)

Posted 23 May 2015 - 02:19 PM

I think its the line from PH-SG that amplified the problem(its recent) :/ . Just a guess as I play multiple stuff hosted at SG aside from DN , and ping increases at the said times of 1200-2200, then slowly goes back down starting 2201 normalizing at 2359+ to 0100 so yea thats my simple feedback, now will need to resume redling client in my new hdd.

Edited by JamesBOINK, 23 May 2015 - 02:21 PM.


#31 AsShuKa

AsShuKa

    Member

  • Members
  • PipPip
  • 71 posts
  • Kumiren
  • DN, Greenwood

Posted 23 May 2015 - 02:27 PM

View PostAsShuKa, on 22 May 2015 - 11:56 PM, said:

  • Time and date of disconnection and lag occurrence: today and yesterday, night time after 7 pm
  • ISP or network provider that you're using: VNPT (Vietnam)
  • Which server and channel are you on (West/Greenwood or Spring/Holywood): both
  • Location (Which towns or dungeons/nests you were at): everywhere? During the time of Rumble mode I can't get anywhere past the character screen at all, as in after choosing channels, the loading screen stays forever. After Rumble mode I can enter Colosseum channels, but not SH.
Edit: it seems that logging into Colosseum then change channels to SH works.
This apparently happens during daytime as well, whenever it's time for Rumble mode. I could enter Colosseum channels, but got a disconnection notice as soon as I went to character screen. Please fix this, I can't do a thing in the game and it's getting really frustrating.

#32 Lucreszia

Lucreszia

    Newbie

  • Members
  • Pip
  • 7 posts
  • Mirreille
  • DN, Westwood
  • Clementia

Posted 23 May 2015 - 07:21 PM

hi guys, do all of u ever experiencing your charater cant hit/ no dmg dealt to enemy? because recently i had this problem with me. i go dungeon to lvel up my char after vacuum for about almost a month then it happen. i soloing miracle altar consevatory and in the 1st stage, i cant see the mini boss (female calamari) i also cant dmg the monsters. it also happen when i soloed bronze crescent forest abyss. the boss (grizzly) was INVISIBLE it cant be seen. thankfully, i brought a hero with me. by seeing the diretion it hit. i can predict the location f the boss. and killed it. i dont know if its patch/sytem or just another bug. i'm like new to dn again. so if its bug, pls fix it. its very much annoying T_T

#33 NanTenAngel

NanTenAngel

    Member

  • Members
  • PipPip
  • 242 posts

Posted 23 May 2015 - 07:26 PM

  • Around 12-3 PM and 5-7PM 05/23/15
  • PLDT
  • Spring/Holywood
  • PVP and Anu Arendel dungeons.
- Ingame ping 400-500 ms, TCP ping to one of DN internal server IP address, 58 ms.
- straight high ping earlier, it's fine now, ping around 80ms.

Edited by NanTenAngel, 23 May 2015 - 08:18 PM.


#34 Mastercalvin

Mastercalvin

    Member

  • Members
  • PipPip
  • 161 posts
  • Avoxilyrie
  • DN, Westwood
  • LightRealm

Posted 23 May 2015 - 09:22 PM

  • Everytime? lol but latest would be now, around 9pm
  • PLDT
  • Westwood
  • Colosseum


#35 Fenrixion

Fenrixion

    Member

  • Members
  • PipPip
  • 167 posts
  • Iorwyn/Caidell/Aurriell
  • DN, Springwood
  • Relinquish

Posted 23 May 2015 - 10:33 PM

Time and date of disconnection and lag occurrence
-Usually during Rumble Mode hours, 8-11pm daily. It gets worse from 10-11pm, as I can't even log into game.

ISP or network provider that you're using
-Maxis

Which server and channel are you on (West/Greenwood or Spring/Holywood)
-Spring/Holywood

Location (Which towns or dungeons/nests you were at)
-Saint Haven, any channel/town basically. I can't run nests/raids smoothly either, and lag everywhere during that period of time. Ping shows around 180ms which is usual for night time, but frequently spikes. After Rumble Mode time it's back to 70ms ping, usually after about an hour or so.

#36 Luorado

Luorado

    Member

  • Members
  • PipPip
  • 14 posts
  • Reyals
  • DN, Greenwood
  • CP9

Posted 23 May 2015 - 10:47 PM

Lag and DC

2230-2245 5/23/2015
ISP - Starhub
channel 7, springwood
Volcano Nest

IGN: Reyals

Edited by Luorado, 23 May 2015 - 10:48 PM.


#37 joshwingdash

joshwingdash

    Member

  • Members
  • PipPip
  • 19 posts
  • Sonichiro,Yanzo,Vaurd
  • DN, Desmodeus
  • ColosseumBeast | Vesperial

Posted 23 May 2015 - 11:47 PM

  • Time and date of disconnection and lag occurrence
    - I encounter lag since march at channel 1 Saint Heaven at garden, all dungeons and pvp, everytime

  • ISP or network provider that you're using
    - PLDT FIBR

  • Which server and channel are you on (West/Greenwood or Spring/Holywood)
    -Holywood

  • Location (Which towns or dungeons/nests you were at)
    SH channel 1 (garden),all dungeon/nest/pvp

    please help me fix this thank you! :)


#38 Shune

Shune

    Member

  • Members
  • PipPip
  • 34 posts

Posted 24 May 2015 - 04:11 AM

it looks like it gotten worst to me, around 4 am 5/24/15 , i was at the log in screen, typed in my user and pass, suddenly afterwards, im stuck after i choose my world (HW) i kept waiting, then FDC, i tried yet again, i got the chance to log in and able to choose a channel then i clicked connect, now yet again im stuck, after a few seconds, i got a notification that i got disconnected from the server, and then my 3rd try, tried logging in again, entered my user and pass, successful didnt get stucked at loading, and then i got stuck again after i entered my 2nd password, cant really connect (mad) (mad) (mad)

will try again this time, if i cant log in, i give up, going to sleep instead (:[) (sob) (T.T)

#39 Shune

Shune

    Member

  • Members
  • PipPip
  • 34 posts

Posted 24 May 2015 - 04:27 AM

View PostShune, on 24 May 2015 - 04:11 AM, said:

it looks like it gotten worst to me, around 4 am 5/24/15 , i was at the log in screen, typed in my user and pass, suddenly afterwards, im stuck after i choose my world (HW) i kept waiting, then FDC, i tried yet again, i got the chance to log in and able to choose a channel then i clicked connect, now yet again im stuck, after a few seconds, i got a notification that i got disconnected from the server, and then my 3rd try, tried logging in again, entered my user and pass, successful didnt get stucked at loading, and then i got stuck again after i entered my 2nd password, cant really connect (mad) (mad) (mad)

will try again this time, if i cant log in, i give up, going to sleep instead (:[) (sob) (T.T)

i get to log in, i entered gates of darkness to give Priestess of Darkness Mio some badges, no lag occured and it was smooth,
after that i exited the place, went to the npc warp guide, i clicked her and nothing shows up, i waiting for few seconds and it popped up, i chose to go to the TH npc, after that nothing happens, and then after a few minutes i warped in TH infront of the npc,
i tried warping again so i test if lag is gone, warped back to the portal of Foothills of Dark Mountain, got there right after i click it on warp guide, i entered portal and theres a notification saying "CC Shop is open, unable to enter" i tried again and it said it showed the notif again, i tried changing channels but then again, "Disconnected from server" notice again, im tired of this (no)  gonna sleep now, ill wait till 2morrow, hope im not going to experience this again

#40 Katsuragi1Keima

Katsuragi1Keima

    Member

  • Members
  • Pip
  • 1 posts

Posted 25 May 2015 - 05:30 PM

Time and Date: May 25 2015 it starts to lag around 10:30
ISP provider: Globe Tattoo
Server: Greenwood/WestWood
Dungeons and Nests: Wailling wall, Abyss of heat then I dc when I'm on Vn only one time
Plsss Fix this!!!! (oo;)
I waste my precious FTG becuase of that lag my ping is around 120-200 (mad) (mad) (mad) (mad)
#FTGWasted