Jump to content


Can't Create Ticket On Cherry Messenger


  • Please log in to reply
5 replies to this topic

#1 regiss

regiss

    Member

  • Members
  • Pip
  • 8 posts

Posted 23 March 2016 - 06:46 PM

Trying to submit a ticket under "Dragon Nest EU" category gives the following error:
The remote server returned an error: (422) Unprocessable Entity. Server: nginx Date: Wed, 23 Mar 2016 10:41:17 GMT Content-Type: application/json; ch****t=UTF-8 Content-Length: 164 Connection: keep-alive X-Zendesk-API-Version: v2 X-Zendesk-Application-Version: v3.72.6 X-Frame-Options: SAMEORIGIN Strict-Transport-Security: max-age=31536000; X-UA-Compatible: IE=Edge,chrome=1 Cache-Control: no-cache X-Zendesk-Origin-Server: app39.pod6.iad1.zdsys.com X-Request-Id: 5e77f604-6af4-4b25-cbd2-b8ca3a6b1bcc X-Runtime: 0.324457 X-Rack-Cache: invalidate, pass X-Zendesk-Request-Id: cc6b55fa6d4fa0a9b327

Haven't found a more relevant forum section to post this in.

#2 CCHelper

CCHelper

    Moderator

  • Moderator
  • 3640 posts

Posted 23 March 2016 - 06:57 PM

Hi,

There is currently no problem regarding the Ticketing submission, maybe you can try it again?
If you still encounter the same problem, you can send the ticket under "Dragon Nest" Category and mention it in your ticket that it is regarding Dragon Nest EU.

Cheers.

#3 regiss

regiss

    Member

  • Members
  • Pip
  • 8 posts

Posted 23 March 2016 - 07:18 PM

Same error under Dragon Nest SEA and Cherry Credits categories. Tried different browsers.

#4 ZeroYami

ZeroYami

    Member

  • Members
  • PipPip
  • 322 posts
  • ZeroYami
  • DN, Desmodeus
  • Rurouni

Posted 27 March 2016 - 05:55 AM

I sent 3 tickets today, seemed to work fine.

Perhaps it will help if you lay out the entire path you followed to sending the ticket. You could also see if trying another browser helps at all. Perhaps your browser is blocking the data-communication somehow.

#5 civafu

civafu

    Member

  • Members
  • PipPip
  • 375 posts
  • Civafu / SomeonYouTrust
  • DN, Desmodeus
  • Extravagance / Self-title: Town Bug Discoverer

Posted 27 March 2016 - 11:28 PM

View Postregiss, on 27 March 2016 - 11:18 AM, said:

Well can you f

ǖcking

read? If you or nigger devs took a sec to look into it it's obviously a problem with ajax post function having to do with some f

åggot

obsolete flag on my account.

So how about you shut the f

ǖck

up next time before spouting sh

ìt

you have no idea about, you c

ǖnty

jew nigger f

ǖck

.

With this, CC will be like

Posted Image

SHOOT THE WARNING POINTS!!


On topic, try from a friend's PC using a different ISP on the same account and if it doesn't work from another account.

Edited by civafu, 27 March 2016 - 11:30 PM.


#6 gabymar

gabymar

    Member

  • Members
  • PipPip
  • 138 posts
  • NyanForce!
  • DN, Desmodeus
  • NyanForce!

Posted 30 March 2016 - 11:57 PM

I'm using google chrome and it's fine for me.

Try again... :/