Jump to content


Patch Problem


  • Please log in to reply
7 replies to this topic

#1 Gabrxiel

Gabrxiel

    Member

  • Members
  • Pip
  • 3 posts

Posted 06 October 2016 - 02:51 AM

when i open the lanucher i got patch failed show this error



PD: First i can't see change version after manintance v175 to 176 launcher, After i try to update manual pacth and see another error.


First Image :afer manintace error i can´t see change version to 176.


http://imgur.com/a/PymRd

Second Image: Try patch manual error


http://imgur.com/a/x1fk4


FInally: I reinstalled dn eu patch v174 and see same error first image dont update patch v176.

#2 variouss

variouss

    Member

  • Members
  • PipPip
  • 39 posts
  • Mirrorangel
  • DN, Desmodeus
  • DragonRage

Posted 06 October 2016 - 04:20 PM

have you tried reinstalling the whole game?
ive done the auto patch without problem and im playing already with no errors

#3 ChenXing911

ChenXing911

    Member

  • Members
  • Pip
  • 1 posts

Posted 17 November 2016 - 05:35 PM

same problem but worse.
i have already reinstall the patch 174 from the official website dragonnest.eu
it patch automatically to ver 175. (stack at ver 175 cant go higher)
can anybody give manual patch from 175 to the newest 181

any help will be appriciated

#4 YamiZero

YamiZero

    Moderator

  • Banned
  • PipPipPip
  • 1444 posts
  • DN, Desmodeus
  • Rurouni

Posted 18 November 2016 - 02:23 AM

View PostChenXing911, on 17 November 2016 - 05:35 PM, said:

same problem but worse.
i have already reinstall the patch 174 from the official website dragonnest.eu
it patch automatically to ver 175. (stack at ver 175 cant go higher)
can anybody give manual patch from 175 to the newest 181

any help will be appriciated

Hey there,

I believe another user had already shared the links with you earlier today, but here they are again:

Please let us know if that has resolved your issue! (:])

#5 Faithful

Faithful

    Member

  • Members
  • Pip
  • 1 posts

Posted 22 November 2016 - 04:41 AM

I downloaded all patchs but it doesn't work same error: Unable to load patch config list, please help

#6 RancorSnp

RancorSnp

    Member

  • Members
  • PipPip
  • 194 posts
  • DN, Desmodeus

Posted 22 November 2016 - 01:58 PM

View PostFaithful, on 22 November 2016 - 04:41 AM, said:

I downloaded all patchs but it doesn't work same error: Unable to load patch config list, please help

Try to reinstall the whole game, I know it takes a longer while, but it works most often. (It did for me)

#7 aimi737

aimi737

    Member

  • Members
  • PipPip
  • 23 posts

Posted 30 January 2017 - 03:54 AM

View PostYamiZero, on 18 November 2016 - 02:23 AM, said:

Hey there,

I believe another user had already shared the links with you earlier today, but here they are again: Please let us know if that has resolved your issue! (:])

Can you please add 174, 175 and 182 above to this list? My friend having download issues and cannot find them

#8 YamiZero

YamiZero

    Moderator

  • Banned
  • PipPipPip
  • 1444 posts
  • DN, Desmodeus
  • Rurouni

Posted 31 January 2017 - 08:20 AM

View Postaimi737, on 30 January 2017 - 03:54 AM, said:

Can you please add 174, 175 and 182 above to this list? My friend having download issues and cannot find them