Jump to content


Disconnection And Logging Problem


  • Please log in to reply
2 replies to this topic

#1 Mikazuki19

Mikazuki19

    Member

  • Members
  • PipPip
  • 50 posts

Posted 25 November 2016 - 03:24 AM

Hi , since 3 or 4 days ago i'm having a trouble when i try to go a portal , or enter inside garden (to go nest) or even any portal , sometimes its just show the screen to press accept - party request - go back . And even if i press 400 times every option it stay there like nothing and give me disconection , its really annoying me because i cant play , I reload the game and works for some time but later happens again . The other problem is when i try to log in sometimes it shows up logging error , like password wrong but if i re-start the game doesn't appear .

I hope someone can help , thanks!

#2 Mikazuki19

Mikazuki19

    Member

  • Members
  • PipPip
  • 50 posts

Posted 25 November 2016 - 03:52 AM

View PostMikazuki19, on 25 November 2016 - 03:24 AM, said:

Hi , since 3 or 4 days ago i'm having a trouble when i try to go a portal , or enter inside garden (to go nest) or even any portal , sometimes its just show the screen to press accept - party request - go back . And even if i press 400 times every option it stay there like nothing and give me disconection , its really annoying me because i cant play , I reload the game and works for some time but later happens again . The other problem is when i try to log in sometimes it shows up logging error , like password wrong but if i re-start the game doesn't appear .

I hope someone can help , thanks!

I read it again and in the loggin screen it says "Duplicate logging"

#3 Dargunz

Dargunz

    Member

  • Members
  • PipPip
  • 77 posts
  • DN, Desmodeus
  • Connect

Posted 25 November 2016 - 10:16 AM

There are many people who experience these type of issues, the reports have been forwarded to CC but I'd still recommend sending a support request just in case. This can be done here:

https://exchange.che...s.com/messenger