Jump to content


Disconnect Entering Farm -- Again!


  • Please log in to reply
2 replies to this topic

#1 Bait

Bait

    Member

  • Members
  • PipPip
  • 28 posts

Posted 28 November 2016 - 01:59 PM

I keep getting disconnected while trying to enter the farm. This happened a month and a half ago while trying to water my Apples of Life. I'm gonna loose another 11 Apples if it doesn't get fixed soon.

I can go/portal anywhere else, its just the farm. Here's the message: "Disconnected from the server." If I don't click on the "OK" button, the game will still run and so does the chat screen. If I click "OK," the game closes and when I log on again, it says that my account is already in use.

This will be the third time I've lost apples to the Farm Disconnect Issue! The first time was about a year ago and that took a few weeks to fix.

EDIT
====================================
Three hours later it's working and I had about 30 minutes to spare. Hate to whine, but the local time is now after 1am. Its the same scenario as before; less than a day till harvest, plants need water, game disconnects when entering farm, and I need to go to bed. Not really a big deal, except for wasting 4 days on plants that end up dead. Now that I think about it, I'm wasting too much time on this game.

Edited by Bait, 28 November 2016 - 05:14 PM.


#2 YamiZero

YamiZero

    Moderator

  • Moderator
  • 1339 posts
  • DN, Desmodeus
  • Rurouni

Posted 29 November 2016 - 12:01 AM

  • Which Operating System are you running?
  • Is your Windows fully up to date? (check Windows Update)
  • Have you tried applying compatibility mode for the game client? (not the launcher)
  • Have you tried re-installing the latest client?


#3 Bait

Bait

    Member

  • Members
  • PipPip
  • 28 posts

Posted 29 November 2016 - 01:23 AM

Thanks for the reply. The issue was somehow resolved three hours later. The disconnect only happened while entering the farm. The other portals and content were working fine.

I tried compatibility mode and re-booting my computer; a re-install is not a good solution.

This happened about a year ago under Shanda and it took several weeks to resolve; they even posted messages not to enter the farm!

I go into the farm every day around 6am CET and this is the second time its happened under Cherry Credits. Also, I'm in California with a ping of 220ms, but at that time, very few players are online. I've never had a problem when the server was busy.

Edited by Bait, 29 November 2016 - 01:30 AM.