Jump to content


Customer Support Not Working


  • This topic is locked This topic is locked
1 reply to this topic

#1 skiLLifu

skiLLifu

    Member

  • Members
  • PipPip
  • 11 posts
  • Succesor
  • DN, Westwood
  • HighElves

Posted 28 February 2017 - 11:58 PM

Is it just mine or everyone is experiencing the same problem as mine? I cannot go to Customer Support page, it is giving me a runtime error. please help thank you.

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>

#2 Verbena

Verbena

    Moderator

  • Moderator
  • 812 posts

Posted 01 March 2017 - 01:34 PM

This is the third thread you create. Why don't you stick to the thread I had already replied to?