Jump to content


[Guide] Advanced Settings (NVIDIA & ATI)


  • Please log in to reply
125 replies to this topic

#41 clairefarron

clairefarron

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 17 August 2011 - 04:26 PM

Posted Image

how to fix this?



#42 Choseal

Choseal

    Member

  • Members
  • PipPip
  • 228 posts

Posted 17 August 2011 - 08:32 PM

@Clairefarron, although I encourage you to stay on-topic here, and create your own topic, I do want to help you.

That error is somehow caused by either Dragon Nest or the Protection System itself. There is no known fix at the moment, but I'm sure the developers are looking for the cause/a fix.

 

@Dankelly, that is a pretty weird bug, haha. Did it get fixed by re-installing? -if so, it's not a graphic card problem, probably. I've heard players report this a couple of times already, but would always be fixed after restarting or re-installing the client.

 

@MegaDranix, Thank you, I hope you do.

 

@Judeong, I'm sorry, what do you mean with 'this Drive'?

 

@chip99, Thank you for your contribution, I'm sure people apreciate it. I hope it will be placed in the 2th post (I didn't do the ATI guide).

 

@Moderators, Thank you for the sticky. I will do my best to manage this topic and it's content.



#43 judeong

judeong

    Member

  • Members
  • PipPip
  • 13 posts

Posted 18 August 2011 - 04:31 PM

@Choseal Ohhh I meant by users using ATI Radeon HD 5650 has similiar issue's as me, having Jerky animations.

Tried updating my Drive & reinstalling the game but it doesn't works : (



#44 nielo19

nielo19

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 19 August 2011 - 08:52 PM

http://imageshack.us...240gterror.jpg/

 
 
anyone have similar problems with me while playing dragon nest? does anyone know how to fix this? thanks in advance
 
 
im using geforce 240 gt 


#45 cherry227405

cherry227405

    Member

  • Members
  • PipPip
  • 28 posts

Posted 20 August 2011 - 01:42 AM

OMG thx to ur settings The BSOD i encounter stopped !! THX A BUNCH!!



#46 Shawnyip

Shawnyip

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 20 August 2011 - 03:32 PM

Hey Guys i have a question

DoesThe Ati Hd5650 mobile chipsets cause graphic problems? Tried re-installing drivers but it didn't work.

If so , are there any solutions?

Here's a pict

http://img109.images.../7179/dnsea.png



#47 xivilai

xivilai

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 20 August 2011 - 05:29 PM

I cant change my graphics, they are on low no mather what I do. I tried changing it ingame, via the launcher en even in the config map. My video can support atleast normal, now I have bad graphics, especially the roads are so ugly. Anyone knows a solution?



#48 andru099

andru099

    Member

  • Members
  • PipPip
  • 138 posts

Posted 20 August 2011 - 06:02 PM

I really don't have a problem with the game running, what my problem is that when the server is crowded, I get delays in dungeon, if I follow this, will it help??



#49 Choseal

Choseal

    Member

  • Members
  • PipPip
  • 228 posts

Posted 20 August 2011 - 06:31 PM

I'm sorry, I cant really give graphic card-specific advice. The only thing I can tell you when your graphics are messed up is:

1. Update your drivers.

2. Make sure your graphics card meets the minimum specification for Dragon Nest.

3. Try different settings.

 

@Andru099, Lag is quite common at the moment. Maybe it will be better in the future, but you'r just gonna have to wait for improvement.



#50 YuukioChan

YuukioChan

    Member

  • Members
  • PipPip
  • 61 posts

Posted 21 August 2011 - 01:09 AM

i wanna to be like demo graphics,but noway.



#51 Shawnyip

Shawnyip

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 21 August 2011 - 01:37 PM

Hmm okay.

Does an ATI 5650 suffice ?

Or do i have to get a new graphics card to run dn?



#52 phyton1300

phyton1300

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 21 August 2011 - 05:02 PM

just wanted to stop by and give a little thank you. :D
great guide, well screened and explained



#53 Choseal

Choseal

    Member

  • Members
  • PipPip
  • 228 posts

Posted 21 August 2011 - 07:02 PM

@Shawnyip, I would say that these are the minimum system requirements:

Operating System: Windows XP
CPU: Pentium III 800 MHz
RAM: 128MB
Free Space: 2.0 GB
Graphic Card: GeForce2 MX 400 / Radeon 7000
DirectX: 9.0c
.Net Framework: 3.0

@Phyton1300, Thank you for leaving a message, much apreciated!



#54 Muttsurini

Muttsurini

    Member

  • Members
  • PipPip
  • 99 posts

Posted 21 August 2011 - 07:34 PM

Bro, should i post a updated version of the ATI guide? Drivers in the guide on the first page are old drivers.
The new drivers have a new layout + there is also a way to change the settings per application instead of chancing settings for each application at once.

Just let me know if i can do something.



#55 Muttsurini

Muttsurini

    Member

  • Members
  • PipPip
  • 99 posts

Posted 21 August 2011 - 08:31 PM

 
 

Shawnyip, on 2011-08-20 15:32:04, said:

Hey Guys i have a question

DoesThe Ati Hd5650 mobile chipsets cause graphic problems? Tried re-installing drivers but it didn't work.

If so , are there any solutions?

Here's a pict

http://img109.images.../7179/dnsea.png

 

Looks to me like a graphical bug from the game itself, not the drivers. I had a problem like this with a diffrent game, reinstalling the game is what worked for me.



#56 parkshinji

parkshinji

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 22 August 2011 - 06:10 PM

Nice it made my game look more epic btw i'm using nVIDIA 9500GT



#57 Pancrisp

Pancrisp

    Advanced Member

  • Members
  • PipPipPip
  • 1121 posts

Posted 22 August 2011 - 07:55 PM

Muttsurini, on 2011-08-21 19:34:58, said:

Bro, should i post a updated version of the ATI guide? Drivers in the guide on the first page are old drivers.
The new drivers have a new layout + there is also a way to change the settings per application instead of chancing settings for each application at once.

Just let me know if i can do something.

Mind giving me a link for the updated driver?

And for those who are having trouble with Radeon 5xxx series.

I'm using Radeon 5470 and I have literally no problems/graphic lag at all running at the at high quality. Processor problem, I assume?



#58 Muttsurini

Muttsurini

    Member

  • Members
  • PipPip
  • 99 posts

Posted 23 August 2011 - 02:29 AM

 
 

Pancrisp, on 2011-08-22 19:55:32, said:

Muttsurini, on 2011-08-21 19:34:58, said:

Bro, should i post a updated version of the ATI guide? Drivers in the guide on the first page are old drivers.
The new drivers have a new layout + there is also a way to change the settings per application instead of chancing settings for each application at once.

Just let me know if i can do something.

Mind giving me a link for the updated driver?

And for those who are having trouble with Radeon 5xxx series.

I'm using Radeon 5470 and I have literally no problems/graphic lag at all running at the at high quality. Processor problem, I assume?

 

Just look on amd.com?.. Be sure to keep your drivers up to date..



#59 grapesako1

grapesako1

    Member

  • Members
  • PipPip
  • 33 posts

Posted 23 August 2011 - 03:09 PM

do you have a advance settings for Intel® G41 Express chipset?? thxx



#60 zerenick

zerenick

    Member

  • Members
  • PipPip
  • 16 posts

Posted 23 August 2011 - 03:21 PM

hi guys can any1 help my problem why i always got lag when im near to pick up item drop thats only my problem and im dont know why this things happening.

i got no problew with my gaming experience it's runs so fine and good only those item drop everytime im near on that item i got lag sometimes massive lag huh

and i want to ask if i meet minimum or rec. system req here's my pc spec

windows xp sp3

1534mb ram

256mb nVidia GFX5500

 

sorry with my bad english i hope some1 can help me thanks in advance